Tutoriaux ProcessWorks

Tutoriels ProcessWorks

Ces tutoriels ont pour but de vous fournir une prise en main rapide sur les différents logiciels présents dans ProcessWorks.

Vous pouvez obtenir des informations sur l’interface graphique du logiciel ou sur les 6 logiciels constitutifs de ProcessWorks.

Rectangle à coins arrondis: TUTORIELS PROCESSWorks

Rectangle à coins arrondis: Ressources Rectangle à coins arrondis: Logiciels


Ressources

Ouverture de la fenêtre Ressources de ProcessWorks

Ø Démarrez SolidWorks.

Ø Activez le complément ProcessWorks en vous rendant dans Outils/Compléments et en cochant ProcessWorks.

Ø Cliquez sur ProcessWorks / Ressources.

Ø La fenêtre ProcessWorks s’ouvre.

Présentation

Ø L’interface est divisée en trois grands secteurs : Les Procédés, les items et l’écran d’affichage.

Ø Sont présents dans l’application ProcessWorks 6 logiciels. Chaque logiciel permet de prendre en main un procédé de construction de pièces.

Ø Ces procédés se trouvent dans la partie gauche de l’application :

Ø Pour chaque logiciel sont présents plusieurs items :

§ Définition : Description du procédé.

§ Glossaire : Principales définitions annexes au procédé en lui-même.

§ Applications : Présente les différentes applications ou sont utilisés les procédés

§ Exemples CAO : Présence de pièces et assemblages à ouvrir dans SolidWorks pour utiliser les différents procédés.

§ Didacticiels : Présentation des logiciels.

§ Plus d’info : Plus d’informations sur le procédé ou sur la finalisation des pièces après usinage…

Ø Dans chaque item, vous pouvez naviguer grâce au menu déroulant mais aussi avec les flèches

Ø Un espace de commentaires est présent en bas de l’interface.

Ø Un bouton pour exécuter les fichiers lorsque vous êtes dans l’item « Fichiers CAO » des différentes méthodes de fabrication.

Retour [image] vers Sommaire ProcessWorks


Logiciels

Cliquez sur les liens ci-dessous afin d’ouvrir le tutorial correspondant au procédé souhaité.

Rectangle à coins arrondis: LOGICIELS

Rectangle à coins arrondis: Découpe-Cambrage Rectangle à coins arrondis: Fonderie

Rectangle à coins arrondis: Forgeage Rectangle à coins arrondis: Formage de tôle

Rectangle à coins arrondis: Injection Plastique Rectangle à coins arrondis: Usinage

Retour [image] vers sommaire ProcessWorks


Découpe Cambrage

Le procédé de découpe et cambrage est dédié à des pièces de tôle produites en grande et moyenne série.

Il permet la mise à plat de pièces importées ou natives SolidWorks, surfaciques ou volumiques, puis une modélisation des étapes intermédiaires de pliage conjointement à la modélisation du plan méthode de production (mise en bande 3D) avec la création des poinçons ; pour la préparation des outils à suivre et/ou outils simples.

Sommaire

Rectangle à coins arrondis: Avant de commencer

Rectangle à coins arrondis: Ouverture de la pièce

Rectangle à coins arrondis: Dépliage de la pièce de tôle

Rectangle à coins arrondis: Mise en bande

Retour [image] Vers Le choix des logiciels


Avant de commencer

Ce logiciel s'applique au seul document (de pièce ou d'assemblage) SolidWorks actif : évitez de travailler en mode mosaïque ou de changer de document pendant l'utilisation d'un module Logopress.

Activez la barre d’outil : Si elle n’est pas déjà affichée, faites un clic droit sur un des onglets de la barre d’outil, puis sélectionnez Logopress3 :

Nous partons d’une pièce en tôle pliée et percée : une pièce finie. Nous allons tout d’abord la déplier, puis créer une bande et enfin créer les poinçons et les outils de découpe qui serviront à obtenir la pièce finie.

Suivant [image] vers Ouverture de la pièce


Ouverture de la pièce

Ouvrez les ressources ProcessWorks. Rendez-vous dans Découpe Cambrage / Exemples CAO. A l’aide du menu déroulant, sélectionnez la pièce qui se nomme 07 Clutch.SLDPRT, puis sur Exécuter.

La pièce s’ouvre dans SolidWorks.

Enregistrez la pièce sur votre poste.

Suivant [image] Vers le dépliage de la pièce


Dépliage de la pièce

Afin de définir les différents postes lors de la mise en bande, il est nécessaire de déplier la pièce.

A chaque opération, vous devez créer des Balises. Ces fonctions sont des étapes permettant de fixer un état de pièce donné.

Le dépliage réalisé dans ce tutoriel est un exemple et peut être effectué d’une toute autre manière.

Dépliez la pièce par étapes, depuis la pièce finale jusqu'au flan.
Chaque différent poste de la bande est défini avec des Balises d’étape.

1. Première Balise

Généralement, lors de l’insertion de la première balise, cela représente l'étape finale de la pièce, considérée comme la pièce finie.

Nous allons donc commencer par supprimer le trou présent sur la face supérieure.

Cliquez sur [image] pour insérer la première balise.

Une ligne « 010 BALISE D’ETAPE 1 » apparaît dans l’arbre de création.

Nous allons maintenant supprimer le trou.

Vous pouvez utiliser la fonction Supprimer la face, en cliquant sur insertion \ face \ supprimer et sélectionnez la face interne du trou.

Sélectionnez l’option « Supprimer et combler les discontinuités ».

2. Deuxième Balise

Cliquez sur « Insérer une Balise ».

La ligne « 020 BALISE D’ETAPE 1 » apparaît.

Nous allons supprimer la nervure présente sur le plus grand des plis.

Utilisez la fonction Supprimer la face et sélectionnez les faces de la nervure intérieure et extérieure.

3. Troisième Balise

Cliquez sur Insérer une Balise.

La ligne « 030 BALISE D’ETAPE 1 » apparaît.

Les deux modifications sont les dépliages.

Cliquez sur Dépliage [image] dans la barre d'outil LogoPress3.

Sélectionnez les deux faces internes du pli du côté de la face qui reste fixe, puis cliquez sur OK.

Cliquez sur Dépliage.

Sélectionnez la face interne du pli du côté de la face qui reste fixe, puis cliquez sur OK.

4. Quatrième Balise

Cliquez sur Insérer une Balise.

La ligne « 040 BALISE D’ETAPE 1 » apparaît.

Nous allons donc déplier le pli supérieur.

Cliquez sur Dépliage, sélectionnez la face intérieure du côté de la face qui reste fixe, puis cliquez sur OK.

5. Cinquième Balise

Cliquez sur Insérer une Balise

La ligne « 050 BALISE D’ETAPE 1 » apparaît.

Le dernier pli va être alors déplié.

Cliquez sur Dépliage, sélectionnez la face intérieure du côté de la face qui reste fixe, puis cliquez sur OK.

6. Sixième Balise

Cliquez sur Insérer une Balise.

La ligne « 060 BALISE D’ETAPE 1 » apparaît.

Cliquez sur Dépliage.

Sous Caractéristiques, Sélectionnez les faces arrondies à déplier coté face fixe, sélectionnez la face du collet.

Dans sélectionner les arêtes de début de pli, sélectionnez l’arête inférieure. (Deuxième case sous Caractéristiques)

Cliquez sur OK.

7. Septième Balise

Cliquez sur Insérer une Balise

La ligne « 070 BALISE D’ETAPE 1 » apparaît.

Nous allons supprimer le trou central de la pièce.

Utilisez la fonction Supprimer la face.

Sélectionnez les faces internes du trou via l’option sélection de la tangence (clic droit sur l’une des faces), puis cliquez sur OK.

8. Huitième Balise

Cliquez sur Insérer une Balise

La ligne « 080 BALISE D’ETAPE 1 » apparaît.

Nous allons supprimer l’embouti.

Cliquez sur Supprimer la face.

Sélectionnez les faces supérieures et inférieures de l’embouti, puis cliquez sur OK.

Nous obtenons donc le flan de la pièce.

9. Enregistrement de la pièce

Enregistrez la pièce. Vous pouvez commencer la mise en bande avec le document de la pièce ouvert.

Suivant [image] Vers la mise en bande de la pièce


Mise en bande de la pièce

La bande est la tôle utilisée pour la réalisation des différentes pièces découpées.

La mise en bande de la pièce sert à placer les pièces dans la bande afin de créer le minimum de déchets.

1. Préparation de la pièce avant le démarrage de la mise en bande

Cette étape sert à positionner la pièce par rapport au plan matrice de l’outil.

Cliquez sur Préparation de la pièce avant la mise en bande

Le PropertyManager Préparation pièce apparaît :

Sous Face de Référence, Cliquer dans la case Sélectionner la face de référence.

Sélectionner la face de référence en appui sur le plan matrice dans l'outil :

sélectionnez la face inférieure de la pièce.
La flèche verte indique le côté de la bande.

Sélectionnez Centre de gravité face.

Cliquez sur OK.

2. Enregistrer l'assemblage de la bande :

Cliquez sur Mise en Bande [image] dans la barre d'outils LogoPress3, ou cliquez sur LogoPress3 / Mise en bande.

La boite de dialogue Enregistrer l'assemblage de la mise en bande sous apparaît.

a. Aperçu configuration du flan :

Ø Sous Sélection configuration du flan, sélectionnez « 090 BALISE D’ETAPE 1 ».

b. Aperçu configuration de la pièce finie :

Ø Sous Sélection configuration de la pièce finie, sélectionnez « 010 BALISE D’ETAPE 1 ».

c. Entrez, dans Nom du Fichier « meb-Clutch ».

d. Sous Nom du Projet, dans Préfixe, entrez « 001 ».

e. Cliquez sur Configuration au poste…

f. Contrôler l’ordre des Balises d’étapes correspondant aux postes souhaités.

g. Cliquez sur OK.

h. Cliquez sur enregistrer.

Une prévisualisation de la bande apparaît en vue de dessus, avec 12 postes.
Vous pouvez utiliser toutes les fonctions d'affichage de SolidWorks.

La fenêtre Mise en bande s’ouvre dans le Property Manager. Deux onglets sont présents : Bande et Découpe. Le premier sert à configurer la mise en bande et le second à définir les différents outils de découpe.

3. Régler les paramètres de la bandeLes images suivantes montrent le positionnement des flans pour un sens de défilement de la bande de gauche à droite.

Sous Pièce à mettre en bande :

Vous pouvez cliquer sur Optimisation d'imbrication des flans: .

Régler l’Espace entre pièces à 6.

Cliquer sur OK.

Pour positionner les flans dans la bande, régler la valeur X à 34

Régler la valeur d'angle [image] à -2.

· Sous Paramètres de la bande :

Ø Cliquer sur Bascule entre régler le pas ou régler l'espace entre pièce [image] ainsi vous pouvez :

o soit régler l'Espace entre pièces [image] à 7.

o soit régler le Pas [image] à 50.

o REMARQUE : Si vous réglez les valeurs en cliquant sur les flèches d'incrément, la prévisualisation des 2 premiers flans est mise à jour en temps réel.

Ø Régler le nombre de postes [image] à 10.

Ø Cliquer sur Bascule entre régler la largeur bande ou régler la valeur fixe par rapport au haut ou bas de bande [image] ainsi vous pouvez :

o soit régler la Valeur fixe par rapport au haut ou bas de bande [image] à 2 (selon mode Fixer en bas ou Fixer en haut).

o soit régler la largeur de bande [image] à 115.

o REMARQUE : Si vous réglez les valeurs en cliquant sur les flèches d'incrément, la prévisualisation des 2 premiers flans est mise à jour en temps réel.

4. Appliquer la reconstruction

Sous Différer la reconstruction, cliquer sur Appliquer pour reconstruire.

Voici ce qu’on obtient :

5. Créer automatiquement les poinçons pour toutes les découpes internes à la pièce :

a. Sélectionnez le 4ème poste sur la bande.

Dans l’onglet Bande, sous Pièce à mettre en bande :

Cliquez sur Créer les poinçons pour toutes les découpes internes à la pièce sélectionnée [image] .

Une fenêtre s’ouvre :

Cliquez sur OK.

Les poinçons sont créés automatiquement.

b. Sélectionnez le 4ème poste sur la bande.

Dans l’onglet Découpe :

Cliquez sur Ajouter un poinçon de découpe [image] .

Une esquisse s’ouvre.

Sélectionnez le contour du trou, puis sur Convertir les entités.

Validez l’esquisse.

Le poinçon est créé.

c. Sélectionnez le 10ème poste sur la bande.

Dans l’onglet Découpe :

Cliquez sur Ajouter un poinçon de découpe [image] .

Une esquisse s’ouvre.

Sélectionnez le contour du trou, puis sur Convertir les entités.

Validez l’esquisse.

Le poinçon est créé.

Activez l’option Poinçon indépendant.

Réglez la hauteur du poinçon à 96.

Réglez la pénétration du poinçon à 17.

d. Sélectionnez le 10ème poste sur la bande.

Cliquer sur Ajoute un poinçon de découpe.

Une esquisse 2D s'ouvre. Construire le contour d'encombrement approximatif du poinçon de séparation au dernier poste.

Cliquer sur Recherche Contour Poinçon [image] dans la barre d'outil d'esquisse Logopress3.
REMARQUE : il est recommandé de rendre votre poinçon associatif à la géométrie de la pièce. Créer l'esquisse de façon totalement contrainte.

Quittez l'esquisse en validant.

6. Cliquez sur Appliquer, puis Valider.

7. Enregistrez l’assemblage.

Vous pouvez consulter des exemples de mise en bande :
Fermez l'assemblage de la bande ouvert, parcourez jusqu'au chemin \dossier installation Logopress3\samples\strip_samples, et ouvrez les assemblages

Retour [image] Vers Tutoriel Découpe Cambrage.


Fonderie

Le procédé de Fonderie permet de simuler le remplissage du moule ainsi que la solidification des pièces à partir de tous formats de fichiers.

La visualisation de l’écoulement du métal et de l’évolution des températures permet de valider la conception du système de coulée, de valider le dimensionnement des masselottes et d’analyser la qualité de la pièce ainsi obtenue.

Sommaire

Rectangle à coins arrondis: Avant de commencer

Rectangle à coins arrondis: Mise en donnée du procédé

Rectangle à coins arrondis: Post-traitement

Retour [image] Vers le choix des logiciels.


New Page 1

Avant de commencer

1 Géométrie

La géométrie doit être composée d’un seul solide (part) et comprendre tous les attributs du procédé de fonderie :

. Système d’alimentation

. Pièce

. Masselottes ou talons

2 Accès au module QuikCAST™ Education

L’accès au module QuikCAST™ Education n’est possible que lorsque le modèle est créé au format part (relecture ou sauvegarde du fichier sldprt).

3 Limitations

Il n’est pas possible de prendre en compte les éléments moulants (moule, noyaux, refroidisseurs, circuits de refroidissement,…) dans le calcul. Une condition de type moule virtuel est appliquée.

La géométrie complète doit être définie par une seule part.

Les unités sont les mètres.

La pièce doit être enregistrée avant le début de l’étude QuickCast.

Suivant [image] Vers la mise en donnée du procédé


New Page 1

Mise en donnée du procédé

La mise en donnée du procédé de tôlerie va permettre de définir les conditions nécessaires à la simulation de la coulée. Nous allons donc choisir le procédé et le matériau utilisés, les conditions d’entrée du métal, le type de maillage ainsi que les conditions initiales de l’étude.

1. Choix du procédé

Ouvrez les ressources ProcessWorks. Rendez-vous dans Fonderie / Exemples CAO. A l’aide du menu déroulant, sélectionnez la pièce qui se nomme plaque.sldprt, puis sur Exécuter.

Lorsque SolidWorks propose la reconnaissance de fonctions, cliquez sur NON.

Rendez-vous dans ProcessWorks / Procédé de fonderie. Le 1er panneau de mise en donnée du procédé apparait.

Sélectionnez le type de procédé Moulage au Sable par gravité parmi les 3 procédés proposés :

moulage sable

coquille

sous-pression

Remarque : la seule différence entre moulage sable et coquille concerne le matériau du moule et la condition de moule virtuel qui sera utilisée pour le calcul.

Utilisez la flèche de droite [image] pour passer au 2ème panneau de l’application.

2. Base de données matériaux

Sélectionnez le matériau Aluminium et l’alliage Al_AS7G pour la pièce et le matériau Sand_Sable_a_Vert pour le moule. L’épaisseur moyenne du moule (utilisée pour la condition de moule virtuel) doit aussi être définie, utilisez 200mm.

Remarque : la base de données fournie avec le logiciel comprend les matériaux suivants (selon le procédé sélectionné):

Alliages d’aluminium :

AS11G

AS5U3

AS7G

AS7U3G

AS9G

Alliages ferreux :

Acier_Cfaible

Acier_Cfort

Fonte-GL

Fonte-GS

Matériaux moule :

Acier

Sable_Resine

Sable_a_Vert

.

Utilisez la flèche de droite [image] pour passer au 3ème panneau de l’application.

3. Définition des conditions d’entrée du métal

Ce panneau est utilisé pour définir les conditions d’entrée du métal à l’intérieur du moule. Pour cela il est nécessaire de créer un volume d’entrée (de forme cylindrique ou parallélépipédique) qui correspond à la taille et à l’emplacement du jet de métal. Ce volume d’entrée ne sera visible qu’en post-traitement des résultats.

Sélectionner une forme Parallélépipédique

Définir la taille du parallélépipède :

8 mm × 5 mm × 8 mm selon les 3 directions.

Définir la position du volume d’entrée : cette position peut-être défini en sélectionnant un point sur le modèle.

Remarque : ce point doit être positionné sur une surface plane et les dimensions du volume d’entrée doivent être cohérentes par rapport à la taille de la surface support.

Cas particulier de la sous-pression : dans le cas d’un procédé sous-pression, la définition du volume d’entrée se fait par extrusion de la surface définissant la face avant du piston. Cette face peut-être définie par simple sélection d’un point quelconque de la surface. La distance d’extrusion définit ensuite le volume de la pastille de métal. Cette distance peut être définie arbitrairement, 10mm étant la valeur par défaut recommandée.

Création du volume d’entrée par extrusion dans le cas d’un procédé sous-pression.

Utilisez la flèche de droite [image] pour passer au 4ème panneau de l’application.

4. Paramètre maillage

Sélectionnez Moyenne pour la taille de la grille de calcul.

3 possibilités : Grossière, Moyenne et Fine sont proposées pour la taille du maillage. A noter que ce choix conditionne fortement le temps calcul nécessaire pour obtenir les résultats de simulation.

La taille de la grille ainsi définie est uniforme et correspond à une fraction de la plus grande dimension du modèle :

Dmax / 40 pour une grille grossière,

Dmax / 80 pour une grille moyenne,

Dmax / 120 pour une grille fine.

Utilisez la flèche de droite [image] pour passer au 5ème panneau de l’application.

5. Conditions initiales

Ce panneau permet de définir les conditions initiales du calcul :

la température initiale du métal (température du jet ou température initiale de l’empreinte en solidification seule),

la valeur de la pression (Pa) métallo-statique appliquée sur le volume d’entrée (uniquement en procédé gravité),

la perméabilité du moule sable (index GF uniquement en procédé gravité sable),

la température initiale du moule,

la vitesse du piston (uniquement en procédé sous-pression).

Remarque : le procédé sous-pression nécessite la définition d’une vitesse de poinçon plutôt qu’une pression pour les conditions de remplissage. Cette vitesse est constante et correspond à la vitesse de 2eme phase.

Définir :

750°C pour la température de coulée

1000 Pa pour la pression

120 pour la perméabilité du moule sable

20°C pour la température initiale du moule

Utilisez la flèche de droite [image] pour passer au 6ème panneau de l’application.

6. Définition de la gravité

Définir la direction et la valeur de la gravité : direction Z positive et valeur négative -9.81 dans notre cas.

Remarque : la direction de la gravité n’est pas nécessairement alignée avec les axes principaux du modèle et peut être défini arbitrairement suivant les axes X,Y et Z.

Remarque : il n’est pas possible de simuler les procédés de type coulée basculée.

Utilisez la flèche de droite [image] pour passer au dernier panneau de mise en donnée.

7. Paramètres calcul et exécution du solveur

Ce dernier panneau permet de définir les options de calcul et de lancer l’exécution de la simulation. Il est possible de réaliser un calcul de solidification seule (détection des points chauds, dimensionnement des masselottes) ou un calcul complet de remplissage suivi d’une solidification. Un calcul de solidification seule sera beaucoup plus rapide.

Les critères d’arrêt du calcul peuvent aussi être définis à partir d’un temps maximal (par exemple le temps d’ouverture du moule) ou d’une température maximale dans l’alliage ( par exemple une température légèrement inférieure au Solidus). Le calcul s’arrêtera lorsque le premier critère sera atteint.

Définir dans notre cas 500°C comme critère d’arrêt du calcul.

Il est maintenant possible de lancer l’exécution du solveur en sélectionnant Lancer le Calcul.

Remarques :

Le bouton [image] permet de fermer l’application QuikCAST™ Education en sauvegardant toutes les données définies.

Le bouton [image] permet de fermer l’application sans sauvegarde des données.

Il est possible de naviguer dans les différents menus en utilisant les flèches [image] afin de modifier les données définies et de relancer un nouveau calcul. A noter cependant que tous les résultats précédant seront alors perdus.

Suivant [image] Vers le Post-Traitement


New Page 1

Post-traitement

Le post-traitement de l’étude inclus le calcul et les résultats de l’étude que l’on peut obtenir avec QuickCast.

1. Déroulement du calcul

L’action Lancer le Calcul permet de démarrer la simulation du procédé de fonderie ainsi défini. La simulation se déroule en trois étapes distinctes :

Discrétisation de la géométrie, génération du maillage et des données de calcul

Calcul de remplissage (sauf en solidification seule)

Calcul de solidification

Une barre de progression indique l’avancement du calcul. Il est cependant possible de visualiser les résultats du calcul en cours en utilisant le bouton Actualiser. L’application bascule alors en mode de post-traitement et affiche un contour de température. Le maillage utilisé pour le calcul apparait en transparence.

Remarque : les temps calcul peuvent varier de quelques minutes à quelques heures suivant la complexité du modèle et le niveau de raffinement du maillage. Il est possible de quitter l’application pendant le déroulement du calcul sans l’interrompre.

2. Types de résultats

Les résultats suivants sont disponibles :

Température : les résultats en température sont disponibles pendant les calculs de remplissage et de solidification.

Pression : les résultats en pression sont disponibles uniquement pendant le calcul de remplissage.

Porosité (retassures et porosités): les résultats de porosité sont disponibles uniquement pendant le calcul de solidification (échelle de 0 à 100%).

Fraction liquide : les résultats de fraction liquide sont disponibles uniquement pendant le calcul de solidification (échelle de 0 à 1). Ils permettent en particulier d’identifier les derniers points de solidification.

3. Visualisation des résultats

En cours de remplissage, l’application permet de visualiser l’évolution de la surface libre du métal. L’archivage des résultats de calcul se fait en fonction du pourcentage de remplissage (pour le calcul de remplissage) et en fonction du pourcentage de solidification (pour le calcul de solidification).

Le bouton Actualiser permet de remettre à jour l’état d’avancement du calcul et d’afficher les derniers résultats disponibles.

Utiliser les boutons d’animation [image] pour animer les résultats, stopper ou progresser pas à pas dans la simlulation.

Evolution des températures en cours de remplissage | Evolution de la pression en cours de remplissage

Evolution des températures en cours de solidification | Evolution de la fraction liquide en cours de solidification

4. Echelle et mode de représentation en iso-surface

Il est possible de modifier les bornes de l’échelle en utilisant l’option [image] .

Le mode de représentation iso-surface est activé par le bouton [image] . Le mode de représentation iso-surface permet de visualiser uniquement les régions ou le contour est supérieur à une valeur seuil définie par l’utilisateur. Par exemple pour la visualisation des poches liquides en définissant une valeur seuil au Solidus pour la température ou à une faible fraction liquide. Cette option est activée par défaut pour la visualisation des porosités et permet, par défaut, de visualiser les porosités et retassures supérieures à 1%.

Redéfinition des bornes de l’échelle | Valeur seuil pour la représentation en iso-surface

Visualisation des poches liquides en cours de solidification | Zones de retassure et de porosité

Retour [image] Vers Choix des logiciels


New Page 1

Forgeage

Le procédé de forgeage permet de simuler la réalisation de pièces forgées en partant du lopin, du choix des opérations nécessaires (ébauche, finition), du type de presse et du matériau.

Nous obtiendrons donc des résultats sur la transformation de la matière.

Deux exemples de pièces réalisées avec le module ForgeXpress permettent d’appréhender le logiciel.

Sommaire

Rectangle à coins arrondis: Avant de commencer

Rectangle à coins arrondis: Accès au module de forgeage

Rectangle à coins arrondis: Exemple1

Rectangle à coins arrondis: Exemple2

Retour [image] vers le choix des logiciels


New Page 1

Avant de commencer

Pour pouvoir utiliser le module de forge, il vous faut impérativement un assemblage composé de :

  • l'outillage de forge (les matrices) en positions fermées (ou base)
  • le lopin en position initiale.
  • l'axe de forge doit être l'axe y du trièdre de Solidworks
  • l'assemblage doit être enregistré sinon vous ne pourrez pas lancer les calculs

Le chemin d'accès au fichier ne doit comporter aucun espace et aucun accent.

Retour [image] Vers Sommaire Forgeage.


New Page 1

Accès au module Forgeage

Dans l’assemblage, cliquez sur ProcessWorks/ Procédé Forgeage / Démarrer ForgeXPress.

Une fenêtre s’ouvre :

Description des onglets :

Procédé : Dans cet onglet, vous devrez choisir les différents éléments qui définissent le procédé.

Lopin : Sélection du lopin, de sa matière et de sa température de préchauffage.

Outils : Définissez les outils utiles à la conception.

Calculs : Dans cet onglet, vous devrez choisir les différents éléments qui vont permettre de lancer le calcul.

Résultats : Dans cet onglet, vous devrez choisir les différentes options de visualisation.

Retour [image] Vers Sommaire Forgeage


Exemple1

Le premier tutoriel montre comment obtenir une pièce forgée en une opération.

Ouvrez les ressources ProcessWorks. Rendez-vous dans Forgeage / Exemples CAO. A l’aide du menu déroulant, sélectionnez l’assemblage qui se nomme Assemblage_CAS1.SLDASM, puis sur Exécuter.

L’assemblage s’ouvre dans SolidWorks.

Enregistrez le fichier dans un dossier dont le chemin ne comporte aucun espace. (Exemple c:\exemple-processworks)

§ Démarrer ForgeXPress : Cliquez sur ProcessWorks / Procédés Forgeage / Démarrer ForgeXPress

La fenêtre : « Procédé Forgeage pour SolidWorks » s’ouvre.

§ Onglet Procédé :

Définissez le type d’opération à réaliser sur la pièce.

Ø Choisissez Une seule opération

Définissez le type de Presse qui sera utilisée.

Ø Choisissez LascoVPA - EX.1

§ Onglet Lopin :

Sélectionnez le lopin dans l’assemblage.

Ø Cliquez sur

Ø Cliquez sur Lopin dans l’arbre de création. Lopin-1@Defaut s’affiche alors dans la zone de texte.

Sélectionnez le matériau du lopin.

Ø Sélectionnez Acier C10 - 2C10

Ø Cliquez sur le bouton Voir si vous voulez afficher les caractéristiques du matériau choisit.

Choisissez la température à laquelle doit être Préchauffé le lopin.

Ø Sélectionnez 100°.

§ Onglet Outils :

Dans Outils SolidWorks :

Ø Pour Supérieur, sélectionnez la matrice supérieure : matrice_sup_eb-1@Defaut

Ø Pour Inférieur, sélectionnez matrice_inf_eb-1@Defaut

Dans Lubrification :

Ø Choisissez Eau + Graphite

Dans Température :

Ø Choisissez 200°

§ Onglet Calcul :

Sélectionnez le type de simulation : Rapide, intermédiaire ou précise.

Ø Choisissez Rapide

Cliquez sur Simuler

Pendant l’exécution du calcul, le pare feu bloquera certain programmes. Vous pouvez les débloquer sans danger.

Le calcul s’effectue jusqu’à l’affichage de l’écran : ( Le temps de calcul peut être long )

§ Onglet Résultats :

Cliquez sur Outils cachés pour ne pas visualiser que les matrices. Ainsi vous visualiserez uniquement la pièce lors de sa fabrication.

La molette ainsi que le clic gauche de la souris permettent de zoomer sur la pièce afin d’améliorer la visibilité.

Vous pouvez visualiser différents résultats :

Ø Force de forgeage

Evolution de la force nécessaire au forgeage au cours du processus.

Ø Température

Evolution de la température de la pièce durant le processus.

Ø Contrainte

Evolution de la contrainte de la pièce durant le processus.

Ø Déformation

Evolution de la déformation durant le processus.

Ø Distance au contact

Evolution de la distance entre l’outillage et la pièce forgée.

Pour certaines visualisations (Température, Contrainte, Déformation et Distance au contact), vous pouvez enregistrer l’animation au format Avi, en cliquant sur [image] . En ce qui concerne Force de Forgeage, c’est une image que vous pouvez enregistrer au format Bmp.

En cliquant sur la touche pause, à tout moment durant la visualisation, vous avez accès au bouton Pièce (STL) [image] pour exporter, au format Stl, la pièce forgée afin de l’ouvrir ensuite dans SolidWorks.

Retour [image] vers Sommaire Forgeage


Exemple2

Le deuxième tutoriel montre comment obtenir une pièce forgée en deux opérations.

Ouvrez les ressources ProcessWorks. Rendez-vous dans Forgeage / Exemples CAO. A l’aide du menu déroulant, sélectionnez l’assemblage qui se nomme Assemblage_bielle_forge_eb_fin.SLDASM, puis sur Exécuter.

L’assemblage s’ouvre dans SolidWorks.

Enregistrez le fichier dans un dossier dont le chemin ne comporte aucun espace. (Exemple c:\exemple-processworks)

§ Démarrer ForgeXPress : Cliquez sur ProcessWorks / Procédés Forgeage / Démarrer ForgeXPress

La fenêtre : « Procédé Forgeage pour SolidWorks » s’ouvre.

§ Onglet Procédé :

Définissez le type d’opération à réaliser sur la pièce.

Ø Choisissez Ebauche puis finition

Définissez le type de Presse qui sera utilisée.

Ø Choisissez LascoVPA - EX.1

§ Onglet Lopin :

Sélectionnez le lopin dans l’assemblage.

Ø Cliquez sur

Ø Cliquez sur Lopin dans l’arbre de création. Lopin-1@Defaut s’affiche alors dans la zone de texte.

Sélectionnez le matériau du lopin.

Ø Sélectionnez Acier C10 - 2C10

Ø Cliquez sur le bouton Voir si vous voulez afficher les caractéristiques du matériau choisit.

Choisissez la température à laquelle doit être Préchauffé le lopin.

Ø Sélectionnez 100°.

§ Onglet Outils :

Dans Outils SolidWorks – Ebauche :

Ø Pour Supérieur, sélectionnez la matrice supérieure : matrice_sup_eb-1@Defaut

Ø Pour Inférieur, sélectionnez matrice_inf_eb-1@Defaut

Dans Outils SolidWorks – Finition :

Ø Pour Supérieur, sélectionnez la matrice supérieure : matrice_sup_fini-1@Defaut

Ø Pour Inférieur, sélectionnez matrice_inf_fini-1@Defaut

Dans Lubrification :

Ø Choisissez Eau + Graphite

Dans Température :

Ø Choisissez 200°

§ Onglet Calcul :

Sélectionnez le type de simulation : Rapide, intermédiaire ou précise.

Ø Choisissez Rapide

Cliquez sur Simuler

Pendant l’exécution du calcul, le pare feu bloquera certain programmes. Vous pouvez les débloquer sans danger.

Le calcul s’effectue jusqu’à l’affichage de l’écran : ( Le temps de calcul peut être long )

§ Onglet Résultats :

Cliquez sur Outils cachés pour ne pas visualiser les outils de fabrication. Ainsi vous visualiserez uniquement la pièce lors de sa fabrication.

La molette ainsi que le clic gauche de la souris permettent de zoomer sur la pièce afin d’améliorer la visibilité.

Vous pouvez visualiser différents résultats :

Ø Force de forgeage

Evolution de la force nécessaire au forgeage au cours du processus.

Ø Température

Evolution de la température de la pièce durant le processus.

Ø Contrainte

Evolution de la contrainte de la pièce durant le processus.

Ø Déformation

Evolution de la déformation durant le processus.

Ø Distance au contact

Evolution de la distance entre l’outillage et la pièce forgée.

Pour certaines visualisations (Température, Contrainte, Déformation et Distance au contact), vous pouvez enregistrer l’animation au format Avi, en cliquant sur [image] . En ce qui concerne Force de Forgeage, c’est une image que vous pouvez enregistrer au format Bmp.

En cliquant sur la touche pause, à tout moment durant la visualisation, vous avez accès au bouton Pièce (STL) [image] pour exporter, au format Stl, la pièce forgée afin de l’ouvrir ensuite dans SolidWorks.

Retour [image] Vers Choix des logiciels


New Page 1

Formage de tôle

Le procédé de formage de tôle permet de simuler, par la méthode inverse, la mise en forme d’emboutis de formes complexes à partir de tous formats de fichiers (importés, surfaciques ou volumiques). Ce procédé permet d’obtenir le contour initial du flan sur serre-flan plan ou courbe ainsi que les amincissements de la tôle.

3DQuickForm est un logiciel du type Eléments Finis dédié à la simulation de la mise en forme des tôles.

Sommaire

Rectangle à coins arrondis: Avant de commencer

Rectangle à coins arrondis: Exemple1

Rectangle à coins arrondis: Exemple2

Retour [image] Vers le choix des logiciels


Avant de commencer

Ce logiciel s'applique au seul document de pièce SolidWorks actif.

Afin d’y accéder, activez le complément ProcessWorks dans Outils/Compléments. Le logiciel 3DQuickForm sera alors disponible dans le Feature Manager :

Retour [image] vers Sommaire Formage de tôle


Exemple1

Import de la géométrie

1. Utiliser Fichier, Ouvrir et sélectionner le format de type Parasolid

2. Sélectionner le fichier tutorial-1.x_t présent sous dossier C:\Program Files\ESI Group\3DQuickForm\2010.0 Education\Tutorial

Définition du système de coordonnées

Afin de définir la direction d’emboutissage, nous devons associer à la pièce un système de coordonnées et définir notamment l’axe d’emboutissage.

1. Sélectionner Insertion, Géométrie de référence, [image] Système de coordonnées… pour définir le système de coordonnée. Dans 3DQuickForm, l’axe -Z définit la direction d’emboutissage. Les différents axes de coordonnées peuvent être définis à partir de la sélection de points/bords ou plans.

2. Dans le cas présent, sélectionner Inverser la direction de l’axe pour inverser la direction comme indiquée sur la figure suivante :

Validez en cliquant sur OK.

3. Enregistrez la pièce au format sldprt.

Sélectionnez Fichier / Enregistrer Sous pour sauvegarder le document.

Création d’un projet

L’onglet QF est accessible via l’arbre de création.

Sélectionner 3DQF pour accéder à la définition de projet.

Un clic droit sur le nom de la pièce permet de créer un nouveau projet.

Sélectionnez Nouveau Projet.

Laissez les paramètres par défaut et sélectionnez comme système de coordonnées, le système créé auparavant.

3. Valider la création du projet en cliquant sur OK.

Définition du poinçon

Avant d’obtenir le flan, nous devons définir le poinçon qui servira à obtenir la pièce finie.

1. Un click droit sur Projet 1 permet d’accéder à la définition du poinçon.

Cliquez sur Définir le poinçon.

2. Dans la zone graphique, sélectionnez toutes les faces du modèle. Faites une sélection de l’ensemble des faces en dessinant un carré regroupant toutes les faces.

Remarque : Dans le cas où la géométrie contient les bords matrice et/ou les surfaces sous serre flan, la définition du poinçon ne comprendra qu’une partie de la géométrie complète.

3. Définir le coefficient de frottement (0.15)

4. Définir l’épaisseur du flan (par exemple ici 1.0mm)

5. Le matériau du flan peut maintenant être défini ; soit en sélectionnant un matériau dans la base matériau fournie avec le logiciel, soit en définissant chaque paramètre dans la boite de dialogue.

Les données nécessaires pour définir le comportement du matériau sont :

- le module d’Young (MPa),

- le coefficient de Lankford,

(ou coefficient d’anisotropie plastique)

- les paramètres de la loi de Krupkowsky (loi d’écrouissage).

s = K (e0 + e)n

Laissez ces valeurs par défaut.

Création du maillage et calcul

Le poinçon étant créé, nous allons maintenant lancer le maillage et le calcul.

1. Un click droit sur Projet 1 donne accès au menu Création du maillage…

La taille du maillage est définie par 2 paramètres :

- une taille globale,

- une taille minimale à respecter.

2. Sélectionner OK pour valider les paramètres par défaut.

La création du maillage est automatiquement exécutée à la fin de cette étape.

Cliquez sur OK.

3. Le maillage étant effectué, il ne reste plus qu’à exécuter le projet.

Clic droit sur Projet1 et sélectionnez Exécutez le projet.

Remarque : suivant la taille du modèle, le calcul peut prendre quelques minutes.

Visualisation des résultats

La visualisation des résultats est automatiquement activée à l’issue du calcul.

Plusieurs résultats sont disponibles :

1. Le contour externe du flan qui résulte de l’opération de remise à plat du flan :

2. Les amincissements peuvent être affichés par un click droit sur Projet 1 et Afficher l’amincissement

3. Le retour au menu principal et aux différentes options de projet se fait par un click droit sur Projet 1 et Masquer l’amincissement

Autres options du logiciel

Différentes options sont disponibles avec le logiciel

1. Définir le flan initial:

Cette option permet de définir un flan initial non plan. Pour cela il est nécessaire de définir et de sélectionner des surfaces décrivant la forme initiale du flan.

2. Modifier

Cette option permet de revenir au niveau du menu principal du projet afin d’en modifier les caractéristiques et paramètres.

3. Condition Limite

Cette option permet de définir une condition limite de type bord fixe sur les entités sélectionnées (bords ou surfaces).

4. Offset du maillage

Cette option permet de réaliser un offset du maillage afin de prendre en compte l’épaisseur du flan.

5. Détruire le maillage

Cette option permet de détruire le maillage afin d’en redéfinir les paramètres.

6. Supprimer

Cette option permet de supprimer les entités sélectionnées.

7. Copier Projet

Cette option permet de créer une copie du projet existant.

Retour [image] Vers Sommaire Formage de tôle


Exemple2 : Cendrier

Import de la géométrie

Ouvrez les ressources ProcessWorks. Rendez-vous dans Formage de tôle / Exemples CAO. A l’aide du menu déroulant, sélectionnez la pièce qui se nomme Cendrier.SLDPRT, puis sur Exécuter.

La pièce s’ouvre dans SolidWorks.

Système de coordonnées

Nous allons placer le système de coordonnées par rapport à la surface plane de la pièce.

Afin d’obtenir le flan de notre pièce selon la face plane du cendrier, nous allons créer une esquisse et placer l’origine de notre système de coordonnées coïncident avec cette esquisse.

Création de l’esquisse :

Sélectionnez la face supérieure du cendrier et créez une esquisse à partir de cette face.

Insérez un point coïncident avec l’origine du modèle. Fermez l’esquisse.

Création du système de coordonnées :

Rendez-vous dans Géométrie de référence/Système de coordonnées.

Dans le property manager, dans Origine, sélectionnez le point créé précédemment.

Au niveau de l’axe Z, changez de direction afin de diriger l’axe d’emboutissage vers le bas.

Création du projet

Créez le projet.

Choisissez l’ensemble des faces constitutives de la pièce pour définir le poinçon. Laissez les valeurs par défaut pour le matériau.

Nous allons définir des arêtes fixes au niveau du modèle. Pour cela, faites un clic droit sur Projet1, puis sélectionnez Condition Limite et Ajouter CL Fixe.

Sélectionnez alors les deux arêtes surlignées en bleu :

Créez le maillage avec les valeurs par défaut.

Exécutez le projet.

Nous obtenons donc le flan initial de notre pièce.

Retour [image] Vers La liste des exemples


New Page 1

Injection Plastique

Le procédé d’injection plastique permet de simuler les différentes étapes de remplissage d’une pièce suivant les choix de la matière plastique, de la presse à injecter, des conditions d’injection, des différents points d’injections, pour visualiser l’écoulement de la matière plastique, avec de nombreuses informations sur les bulles d’air, les lignes de soudure, les températures, les pressions et les forces.

Sommaire

Rectangle à coins arrondis: Avant de commencer

Rectangle à coins arrondis: Exemple1 : La poignée

Rectangle à coins arrondis: Exemple2 : Coque de téléphone portable

Rectangle à coins arrondis: Exemple3 : Bouchon

Retour [image] Vers le choix des logiciels


New Page 1

Exemple1 : La poignée

Le premier exemple permet de prendre en main le module SimpoeWorks Education et d’analyser les résultats sur une pièce simple : la coque de téléphone portable.

Sommaire

Rectangle à coins arrondis: Ouverture de la pièce

Rectangle à coins arrondis: Utilisation de SimpoeWorks Education

Retour [image] Vers Sommaire Injection Plastique


New Page 1

Avant de commencer

L’image suivante montre l’interface de Simpoe après avoir ouvert un modèle. Si vous avez changé les dispositions d’origine de SolidWorks l’interface peut être différente.

Retour [image] Sommaire Injection Plastique


New Page 1

Ouverture de la pièce

Ouvrez les ressources ProcessWorks. Rendez-vous dans Injection Plastique / Exemples CAO. A l’aide du menu déroulant, sélectionnez la pièce qui se nomme Handle.sldprt, puis sur Exécuter.

Activez l’arborescence [image] . Vous accédez alors à une arborescence réduite où il est proposé de mailler le modèle.

Suivant [image] Vers l'utilisation de Simpoe


New Page 1

Exemple 1 : la poignée

Ouvrez les ressources ProcessWorks. Rendez-vous dans Injection Plastique / Exemples CAO. A l’aide du menu déroulant, sélectionnez la pièce qui se nomme Handle.sldprt, puis sur Exécuter.

Activez l’arborescence [image] . Vous accédez alors à une arborescence réduite où il est proposé de mailler le modèle.

1 Double-Cliquez sur Mailler, Surfacique.

Deux onglets sont alors accessibles : Catégorie et Mailler.

Dans l’onglet Catégorie, vous pouvez sélectionner le corps à mailler si vous avez plusieurs corps volumiques dans votre pièce. Dans cet exemple, il n’y a qu’un corps.

Dans mailler, vous définissez les propriétés de votre maillage.

1. Le maillage consiste en la division (discrétisation) du modèle en éléments triangles pour un maillage surfacique. La précision des résultats et le temps de calcul s’accroissent avec le nombre d’éléments.

2.

2 Choix du maillage.

La fonction Conserver Détails Géométrie permet d’approcher les détails du modèle par des éléments plus petits.

La fonction Imposer la longueur des éléments permet de choisir ou non la longueur moyenne utilisée pour le maillage. Vous pouvez donc obtenir un maillage grossier ou fin.

Le gradient est l’élément de mesure des petits éléments servant à rapprocher les détails du modèle. Plus cette valeur se rapproche de 1, plus douce sera la transition entre les gros et les petits éléments.

Sélectionnez une longueur d’élément de 2.5 et laissez le gradient par défaut.

3 Cliquez sur Mailler.

Le maillage s’effectue.

Cliquez sur OK [image] .

4 Les différentes étapes de l’étude s’affichent et quelques icônes de la barre d’outils Simpoe deviennent actifs.

L’arbre est divisé en quatre parties :

Mailler : Division de la pièce en triangles et en nœuds.

Données : Choix du matériau, des paramètres et des conditions d’injection.

Exécuter : Exécution du calcul et de la simulation du remplissage.

Résultats : Affichage des résultats du calcul et des courbes.

Remarque : Vous pouvez constater qu’un dossier a été créé. Ce dernier porte le même nom que votre pièce SolidWorks et contient tous les fichiers générés par SimpoeWorks tels que le maillage, les paramètres et les résultats.

5 Double-Cliquez sur Polymère et choisissez dans la fenêtre le matériau de la pièce.

Sélectionnez ABS.

6 Double-Cliquez sur Presse à injecter pour déterminer la pression de la machine.

Sélectionnez 165MPa.

7 Double-cliquez sur Paramètres, paramètres de remplissage.

Laissez les valeurs par défaut.

8 Double-cliquez sur Conditions, Sélection Point d’injection.

Placez le point d’injection à l’extrémité de la pièce.

Cliquez sur Ajouter seuil [image] .

Cliquez sur OK

9 Double-cliquez sur Exécuter, remplissage.

Le remplissage de la pièce s’effectue :

10 Les résultats sont maintenant disponibles.

Vous avez le choix de visualiser plusieurs résultats :

Ø Temps de remplissage

Nous voyons donc que le moule met 0,289 secondes à se remplir.

Ø Pression en fin de remplissage

La pression maximale est de 31,8264 MPa.

Ø Température centrale du front de matière

La température maximale est de 258,7960°C

Ø Contraintes de cisaillement en fin de remplissage

Ø Retrait volumique en fin de remplissage

Ø Estimation temps de refroidissement pièce

Validez les Résultats en cliquant sur OK.

Retour au menu Simpoe.

Dans Résultats, double-cliquez sur Courbes.

Vous avez accès à plusieurs courbes de remplissage.

Pour les afficher, il suffit de cocher le profil souhaité dans le menu présent à gauche :

Vous accès à l’analyse globale du remplissage, mais aussi à une analyse locale.

Profil Global de remplissage

Pression Max. d’entrée :

Force de fermeture selon la direction X :

Force de fermeture selon Y :

Force de fermeture selon Z :

Profil Local de remplissage

Dans un premier temps il faut sélectionner le ou les points sur le(s)quel(s) nous souhaitons obtenir des résultats.

Pour cela, cliquez sur le modèle, puis sur le bouton [image] pour effectuer sa sélection :

Vous pouvez maintenant cocher les courbes Pression Nodale et Température Nodale afin de les afficher.

Pression Nodale :

Température Nodale :

Retour [image] Vers Sommaire Injection Plastique


New Page 1

Exemple2 : Coque de téléphone portable

L’exemple 2 utilise 2 points d’injection.

Cet exemple est une coque de téléphone portable.

1 Ouverture du fichier

Ouvrez les ressources ProcessWorks. Rendez-vous dans Injection Plastique / Exemples CAO. A l’aide du menu déroulant, sélectionnez la pièce qui se nomme Phone.sldprt, puis sur Exécuter.

2 Etude en injection de la pièce

1 Double-cliquez sur Mailler/Surfacique

2 Choix du maillage : choisissez le maillage par défaut.

3 Choix du matériau : Choisir un plastique de type ABS.

4 La valeur de pression à utiliser est celle par défaut (80MPA)

5 Les paramètres de remplissage utilisés sont ceux par défaut.

6 Utilisez les points d’injection comme indiqué :

7 Lancez le remplissage

8 Vérification des résultats.

La visualisation des résultats nous montre que la réalisation de la pièce grâce à deux points d’injection créé des lignes de soudure ainsi que de nombreuses bulles d’air.

Nous allons donc tester de réaliser cette simulation en utilisant un seul point d’injection.

+ Revenir à la sélection des points d’injection et supprimer le deuxième point créé. Il reste alors un seul point d’injection.

+ Exécutez de nouveau le remplissage.

+ Vérifiez le remplissage afin de vérifier que les lignes de soudure ainsi que les bulles d’air sont minimes.

Retour [image] Vers sommaire Injection Plastique


New Page 1

Exemple3

L’exemple 3 met en évidence l’importance du module SimpoeWorks Education dans la conception de pièces.

Cet exemple est un bouchon réalisé en matière plastique de type ABS.

Après fabrication du bouchon, lors de son utilisation, les premiers tests se sont révélés infructueux : la pièce se casse dès qu’on la clipse.

Seule l’étude via SimpoeWorks Education a permis de connaitre la cause de cette cassure.

1 Ouverture du fichier

Ouvrez les ressources ProcessWorks. Rendez-vous dans Injection Plastique / Exemples CAO. A l’aide du menu déroulant, sélectionnez la pièce qui se nomme bouchon.sldprt, puis sur Exécuter.

Si la pièce ne s'affiche pas, faites un clic droit sur la fonction Importée dans l’arbre de création, puis « Montrer ».

2 Etude en injection de la pièce

1 Double-cliquez sur Mailler/Surfacique

2 Choix du maillage : choisissez le maillage par défaut.

3 Choix du matériau : Choisir un plastique de type ABS.

4 La valeur de pression à utiliser est celle par défaut.

5 Entrez les paramètres de remplissage comme indiqués :

Temps : 2,2 sec

Température matière : 225°C

Température moule : 60°C

6 Utilisez le point d’injection comme indiqué :

7 Vérification des résultats :

Dans résultats de remplissage, cochez « Lignes de soudure ».

Nous pouvons donc visualiser les lignes de soudure créées lors de la coulée dans le moule :

La création de ces lignes de soudure entraîne une casse du bouchon lorsqu’il est clipsé.

Il faut donc redéfinir la géométrie ou changer les paramètres de coulée.

Retour [image] Vers Sommaire Injection Plastique


New Page 1

Usinage

Le procédé d’usinage est disponible en tournage et en fraisage. Il intègre toutes les opérations d’usinage : définition des origines pièces et programmes, choix matière et définition du brut, bibliothèques d’outils et conditions de coupe, simulation des parcours d’outils et génération des fichiers de codes pour commandes numériques, ainsi que l’édition des documents de contrats de phases.

Sommaire

Rectangle à coins arrondis: Avant de commencer

Rectangle à coins arrondis: Phase de tournage

Rectangle à coins arrondis: Phase de fraisage

Retour [image] Vers le choix des logiciels


New Page 1

Avant de commencer

EFICN Procédés gère les utilisateurs multiples.

Un dossier principal (par défaut lecteur d’installation\EFIUser) contient un sous-dossier par utilisateur.

Ce sous-dossier contient un ensemble de dossiers contenant tous les fichiers personnalisables :

· la configuration

· bibliothèques d'outils

· banques de coupe

· les composants SolidWorks des outils

· les composants SolidWorks des attachements d'outil

· les entités d'usinage

· les post-processeurs

Chaque utilisateur peut donc avoir un environnement de travail qui lui est spécifique.

Les dossiers d'utilisateur ne sont pas détruits lors de la réinstallation ou de la suppression de EFICN Procédés.

Accès à la gestion des Utilisateurs

· depuis le menu déroulant Procédés, la commande usinage \ options permet de :

o définir l'utilisateur courant à la première utilisation

o Ajouter un ou plusieurs utilisateurs

· Saisir un nouveau nom d’utilisateur : votre Nom.

· Cliquer sur le bouton Ajouter ; l’arborescence de ce nouvel utilisateur est créée, avec copie des fichiers depuis l’arborescence d’installation du logiciel.

o Modifier le ou les utilisateurs

· Sélectionnez un utilisateur

· Saisir un nouveau nom d’utilisateur

· Cliquez sur le bouton Modifier ; le nom du dossier est alors renommé

o Supprimer un utilisateur.

· Sélectionnez un utilisateur

· Cliquez sur le bouton Supprimer ; l’arborescence de l’utilisateur sélectionné est supprimée après confirmation.

o sélectionner l’utilisateur courant

· Sélectionnez l’utilisateur courant dans la liste

· Validez par OK.

o Changer le répertoire des utilisateurs

· Cliquez sur le bouton Répertoire des utilisateurs

· Sélectionnez un nouveau dossier.

o Protéger l’accès par mot de passe

· Cliquez sur le bouton Mot de Passe

· Saisir un mot de passe et le valider par la touche entrée

Retour [image] Vers Sommaire Usinage


New Page 1

Phase de fraisage

Rectangle à coins arrondis: Ouverture de l’assemblage

Rectangle à coins arrondis: Gestion des phases

Rectangle à coins arrondis: Mise en place des composants

Rectangle à coins arrondis: Sélection des outils de coupe

Rectangle à coins arrondis: Choix et définition de l’usinage

Rectangle à coins arrondis: Simulation de l’usinage

Rectangle à coins arrondis: Edition des documents de codage CN

Retour [image] Vers Sommaire Usinage


Ouverture de l’assemblage

Ouvrez les ressources ProcessWorks. Rendez-vous dans Usinage / Exemples CAO. A l’aide du menu déroulant, sélectionnez l’assemblage qui se nomme 05 FAO_TE_de_fourche_exercice.sldasm, puis sur Exécuter.

Enregistrez l’assemblage à un endroit que vous aurez sélectionné sur votre poste.

Suivant [image] Vers la gestion des phases


Gestion des phases

Le module de gestion des phases sert à sélectionner le type d’usinage à utiliser pour réaliser l’opération (tournage ou fraisage), le type de machine utilisée et le matériau utilisé pour la pièce.

o Cliquez sur ProcessWorks / Usinage / Gestion des phases.

o Une fenêtre s’ouvre

Complétez les champs :

Dans Ensemble, entrez "FOURCHE"

Dans Pièce, entrez "TE"

Cliquez sur le bouton : pour sélectionner une phase de fraisage.

La fenêtre se présente donc ainsi :

Dans Composants, cliquez sur "Fourche_TE-1 (ph20)"

Dans Matière, sélectionnez "Alliages d'aluminium", puis choisissez un "2017-Al Cu4 Mg Si"

Cliquez sur OK.

Suivant [image] Vers la mise en place des composants


New Page 1

Mise en place des composants

L’ensemble étudié doit être positionné dans l’espace. La mise en place des composants va permettre de placer la pièce dans l’environnement afin d’obtenir des chemins d’outils corrects.

o        Un onglet est apparu dans l’arbre de création :

§ Cliquez sur cet onglet

§ L’arbre se présente donc ainsi

o        Présence de plusieurs boutons :

Initialisation de la phase.

Mise en place de l'origine pièce.

Gestion des outils.

Opération de fraisage.

Opération de tournage.

Opération de perçage.

Simulation de l’usinage

Nous allons suivre les étapes dans l’ordre de ces boutons.

o        Cliquez sur

§ une fenêtre s’ouvre

Dans le champ "Op", vous devez sélectionner l'origine de la pièce.

Nous choisissons de la placer au centre du trou inférieur de la pièce. Cliquez sur l'arête du trou inférieur de la pièce (Sur l'image en bleu) :

Nous allons définir maintenant l'orientation des axes. Dans les champs, vous pouvez définir des arêtes parallèles ou des plans normaux à l'axe choisit.

Sélectionnez le champ X, puis sélectionnez l'arête horizontale (visible en bleu sur l'image) :

Sélectionnez le champ Y, puis cliquez sur la face supérieure de la pièce (Face en bleu sur l'image) :

L'axe Z est maintenant correctement positionné. Il correspond à l'axe de la broche.

Cliquez sur OK.

Une deuxième fenêtre s'ouvre dans laquelle sont présents 5 onglets.

Dans l'onglet Origine principale, les décalages entre l'origine du porte pièce et l'origine pièce sont insérés automatiquement.

Cliquez sur OK.

L'assemblage se met en position.

Cliquez avec le bouton droit de la souris sur OP0 (Mise en position1) dans l'arbre de création, puis sélectionnez Modifier la mise en position.

Rendez-vous dans l'onglet Origines Indexées. L'origine indéxée sera utilisée pour usiner les trous dont l'axe est parallèle à l'axe X définie auparavant.

Cliquez sur Ajouter.

Une fenêtre s'ouvre.

Dans le champ origine, sélectionnez la même arête que lors de la définition de l'origine pièce.

Dans le champ B, entrez la valeur 90.

Cliquez sur OK.

Retour à la fenêtre

Cliquez sur OK.

Suivant [image] Vers la sélection des outils de coupe


New Page 1

Sélection des outils de coupe

Nous allons définir l’ensemble des outils de coupe nécessaires à l’usinage de la pièce.

Création du premier outil :

Cliquez sur le bouton [image] .

La fenêtre suivante s'affiche :

Afin de définir au mieux les outils dont nous avons besoin, nous allons créer notre propre bibliothèque d'outils.

Cliquez sur Gestion des bibliothèques.

Puis sur Créer une nouvelle bibliothèque.

Dans la fenêtre "création d'une bibliothèque d'outils", entrez le nom bibliotheque1.

Notre bibliothèque d'outils est maintenant présente dans la liste des bibliothèques.

Nous allons maintenant créer l'ensemble des outils constituant notre bibliothèque .

Cliquez sur Consultation Bibliothèque

Dans Bibliothèque, sélectionnez bibliotheque1.

Sélectionnez ensuite la famille des Fraises Monoblocs et comme sous-famille, la fraise d'ébauche monobloc.

Dans Désignation, entrez "Fraise Semi-finition alu série normale DIN 844 K D=20"

Entrez ensuite les valeurs suivantes :

Numéro d'outil : 1

Nbre de dents : 3

Vc m/min : 250

N=3979 tr/min

fz mm/dent : 0.064

Avance de plongée mm/min : 382

Diamètre D=20

Longueur L=38

Angle=90

Cliquez sur le bouton [image] pour ajouter l'outil courant.

L'outil T1 est alors créé et est présent dans la phase 10.

Remarque : Cet outil T1 ne fait pas encore partie de notre bibliothèque. Pour l'intégrer à à bibliothèque1, vous devez cliquer sur Gestion des bibliothèques, puis sur Ajouter l'outil [image] .

Création du deuxième outil :

Ne fermez pas la fenêtre de création des outils.

Revenez dans Consultation Bibliothèque.

Cliquez sur Phase 10-Fraisage.

Dans Bibliothèque, sélectionnez Bibliotheque1.

Sélectionnez ensuite la famille des Fraises Monoblocs et comme sous-famille, la fraise d'ébauche monobloc.

Choisissez la même fraise que précédemment.

Entrez ensuite les valeurs suivantes :

Numéro d'outil : 2

Nombre de dents : 3

Vc m/min : 250

fz mm/dent : 0.099

Avance de plongée mm/min : 591

Cliquez sur le bouton [image] pour ajouter l'outil courant.

L'outil T2 est alors créé.

Reproduisez la même méthode que précédemment afin d'intégrer cet outil à bibliotheque1.

Création de l'ensemble des outils :

Il reste donc 6 outils à créer :

T3 : Fraise à rainurer 2 dents série courte DIN 327 D=10, Longueur outil=13, Vc=250m/min, fz=0.039mm/dent, avance de plongée=310mm/min.

T4 : Fraise conique 90° 3 dents DIN 335 D=16.5, Vc=80m/min, fz=0.05mm/dent, avance de plongée=153mm/min.

T5 : Foret à pointer 120° D=10, Vc=94m/min, f=0.1mm/tr.

T6 : Foret HSS DIN338 118° court d=10, Longueur outil=46, Vc=250m/min, f=0.344mm/tr.

T7 : Foret long HSS DIN 344 118° d=6.6, Longueur outil=97, Vc=20m/min, f=0.08mm/tr.

T8 : Fraise 2 tailles HSS DIN 844K D=11, Longueur outil=22, Vc=40m/min, fz=0.02mm/dent, avance de plongée=46mm/min.

Suivant [image] Vers le choix et la définition de l'usinage


Choix et définition de l

Choix et définition de l’usinage

Nous passons maintenant à la sélection des entités à usiner. Ce module sert à sélectionner ces entités et à définir quels outils vont être utilisés pour l’usinage en question.

Création de la première entité d'usinage (Le Profil) :

Cliquez sur une face située sur le flan de la pièce.

Cliquez ensuite sur l'icône [image] .

Une fenêtre s'ouvre :

Cliquez sur la double flèche. Vous sélectionnerez ainsi toutes les faces à usiner. Puis cliquez sur OK.

Une fenêtre s'ouvre :

Sélectionnez l'outil T1 dans la liste des outils, puis dans Nouvelles opérations, sélectionnez "contourner" et Ajouter.

La fenêtre se présente donc ainsi :

Dans la case Profondeur Maxi de passe, entrez la valeur 10.

Cliquez sur OK.

Nous pouvons maintenant simuler l'opération de contournage de la pièce.

Effectuez la même manipulation avec l'outil T2 pour la finition de cet usinage.

Création de la deuxième entité d'usinage (La poche) :

Sélectionnez la face de la poche.

Cliquez ensuite sur [image] pour insérer une entité d'usinage.

Cliquez sur l'outil T3, sélectionnez "Ebaucher poche", puis cliquez sur Ajouter.

Entrez la valeur 6 dans Profondeur Maxi de passes, puis cliquez sur OK.

Effectuez la même opération pour la finition de la poche.

Création de la troisième entité d'usinage (Trous diamètre 10) :

1) Pointage

Sélectionnez la face interne d'un des trous supérieurs de la pièce :

Cliquez sur [image] pour insérer une entité de perçage.

Sélectionnez l'outil T5, l'opération "pointer", puis Ajouter.

Laissez les valeurs par défaut et cliquez sur OK.

Faites la même manipulation avec les trois trous identiques à celui effectué ci-avant.

2) Perçage

Sélectionnez le premier trou comme effectué précédemment.

Cliquez sur [image] pour insérer une entité de perçage.

Sélectionnez l'outil T6, l'opération "Percer-débourrage", puis Ajouter.

Dans profondeur Maxi de passes, entrez "10", puis cliquez sur OK.

Faites la même manipulation avec les trois trous identiques à celui effectué ci-avant.

Création de la quatrième entité d'usinage (Trou diamètre 22.5)

1) Pointage

Sélectionnez la face interne du trou.

Cliquez sur [image] pour insérer une entité de perçage.

Sélectionnez l'outil T5, l'opération "pointer", puis Ajouter.

Laissez les valeurs par défaut et cliquez sur OK.

2) Perçage

Sélectionnez le même trou, puis percez le avec le même foret que précédemment.

Utilisez la fonction de perçage brise copeaux avec comme profondeur maxi de passes 10, puis cliquez sur OK.

3) Alésage

Sélectionnez le même trou, puis utilisez l'outil T3 pour effectuer un alésage hélicoïdale.

Cliquez sur le bouton [image] pour changer le mode cotation.

Création de la cinquième entité d'usinage (les chanfreins)

Cliquez sur les faces supérieures de la pièce comme montré ci-après :

Créez une entité de fraisage.

Sélectionnez Chanfrein, puis Insérer.

L'entité d'usinage est automatiquement liée à l'outil T4.

Cliquez sur OK.

Suivant [image] Vers la simulation de l'usinage


New Page 1

Simulation de l’usinage

La simulation de l’usinage se déroule dans une fenêtre liée à l’environnement SolidWorks. La visualisation des chemins d’outils ainsi que de leur encombrement est alors possible.

Cliquez sur [image] pour simuler l'usinage réalisé auparavant.

Une fenêtre s'ouvre :

Vous avez la possibilité de réaliser une simulation des différentes opérations en continu en cliquant sur le bouton :

Vous pouvez visualiser les opérations pas à pas en cliquant sur [image] .

Sélectionnez de simuler les opérations effectuées avec l'outil suivant en cliquant sur [image] .

Suivant [image] Vers l'edition des documents et du codage CN.


New Page 1

Edition des documents et codage CN

La simulation de l’usinage étant terminée, nous allons créer des documents de fabrication qui vont permettre d’usiner la pièce. La transition entre la simulation et l’usinage se fait grâce à ces documents.

Contrat de phase et fiches outils

  • Dans la fenêtre de Gestion des phases [image] , cliquez sur Prodoc

  • Une application de mise en plan s’ouvre ainsi que la fenêtre du module Prodoc.

  • Vous pouvez donc éditer les documents de pré-fabrication comme les contrats de phase et les fiches outils.

Codage CN

  • Dans la fenêtre de Gestion des phases [image] , cliquez sur Coder le programme CN
  • Une fenêtre s’ouvre dans laquelle est présent le code CN.

  • Vous pouvez l’enregistrer ou le transférer vers votre machine-outils.

Retour [image] Vers l'Usinage.


New Page 1

Phase de tournage

Rectangle à coins arrondis: Ouverture de l’assemblage

Rectangle à coins arrondis: Gestion des phases

Rectangle à coins arrondis: Mise en place des composants

Rectangle à coins arrondis: Sélection des outils de coupe

Rectangle à coins arrondis: Choix et définition de l’usinage

Rectangle à coins arrondis: Simulation de l’usinage

Rectangle à coins arrondis: Edition des documents de codage CN

Retour [image] Vers Sommaire Usinage


Ouverture de l’assemblage

Ouvrez les ressources ProcessWorks. Rendez-vous dans Usinage / Exemples CAO. A l’aide du menu déroulant, sélectionnez la pièce qui se nomme 06 Arbre.sldprt, puis sur Exécuter.

Enregistrez la pièce à un endroit que vous aurez sélectionné sur votre poste et créez un assemblage avec cette pièce.

Suivant [image] Vers la gestion des phases


New Page 1

Gestion des phases

La gestion des phases permet de sélectionner le type d’usinage nécessaire à la réalisation de la pièce, le type de machine à utiliser ainsi que le matériau utilisé.

Cliquez sur ProcessWorks / Usinage / Gestion des phases.

Une fenêtre s’ouvre

Complétez les champs :

Dans Ensemble, entrez "Assemblage arbre"

Dans Pièce, entrez "Arbre-CN"

Cliquez sur le bouton : pour sélectionner une phase de tournage.

La fenêtre se présente donc ainsi :

Dans Composants, cliquez sur "Arbre-1 (phase20)"

Dans Matière, sélectionnez "Alliages d'aluminium", puis choisissez un "2017-Al Cu4 Mg Si"

Cliquez sur OK.

Suivant [image] Vers la mise en place des composants


New Page 1

Mise en place des composants

La mise en place des composants permettra de placer le système dans l’espace afin de définir correctement les chemins d’outils et leur encombrement.

Un onglet est apparu dans l’arbre de création :

Mise en place des composants

Cliquez sur cet onglet

L’arbre se présente donc ainsi

o        Présence de plusieurs boutons :

Initialisation de la phase.

Mise en place de l'origine pièce.

Gestion des outils.

Opération de fraisage.

Opération de tournage.

Opération de perçage.

Simulation de l’usinage

Nous allons suivre les étapes dans l’ordre de ces boutons.

o        Cliquez sur

§ une fenêtre s’ouvre

Dans le champ "Op", vous devez sélectionner l'origine de la pièce.

Nous choisissons de la placer au centre du trou inférieur de la pièce. Cliquez sur l'arête du trou inférieur de la pièce (Sur l'image en bleu) :

Nous allons définir maintenant l'orientation des axes. Dans les champs, vous pouvez définir des arêtes parallèles ou des plans normaux à l'axe choisi.

Sélectionnez le champ Z, puis sélectionnez l'arête circulaire de bout d’arbre (visible en bleu sur l'image) :

Sélectionnez le champ Y, puis cliquez sur l’arête supérieure de la pièce (arête en orange sur l'image) :

L'axe X est maintenant correctement positionné.

Cliquez sur OK.

Une deuxième fenêtre s'ouvre dans laquelle sont présents 5 onglets.

Dans l'onglet Origine principale, les décalages entre l'origine du porte pièce et l'origine pièce sont insérés automatiquement.

Cliquez sur OK.

L'assemblage se met en position.

Suivant [image] Vers la sélection des outils de coupe


New Page 1

Sélection des outils de coupe

Création du premier outil :

Cliquez sur le bouton [image] .

La fenêtre suivante s'affiche :

Nous allons utiliser les bibliothèques d'outils existants

Cliquez sur Consultation Bibliothèque.

Puis sur Tournage SANDVIK et sélectionnez la famille des outils de tournage extérieur.

Nous allons maintenant choisir l'ensemble des outils dont nous avons besoin.

Choisissez Outil à Charioter-Dresser dans la liste puis sélectionnez l’outil qui posséde comme référence T MAX P-PWLN_2525M08.

Entrez 1 dans le champs Numéro d’outil. (Le champs correcteur est incrémenté automatiquement)

Les conditions de coupe sont entrées automatiquement car le couple outil/matière est reconnu.

Cliquez sur le bouton [image] pour ajouter l'outil courant.

L'outil T1 est alors créé et est présent dans la phase 10.

Création du deuxième outil :

L’outil T2 est un outil de type SANDVIK à Gorge radiale. La référence est T MAX-154,91-1616-3 160.

Le couple Outil/Matière n’étant pas reconnu, nous devons donc définir les conditions de coupe.

Vitesse de coupe = 130m/min

Avance par tour = 0,5mm/min

Cliquez sur [image] pour ajouter l’outil courant à notre phase de tournage.

Création du troisième outil :

T3 : Outil à fileter extérieur T MAX U Lock-166.0FA-2020-16. Vc = 83m/min, f = 1mm/tr.

Suivant [image] Vers le choix et la définition de l'usinage


Choix et définition de l

Choix et définition de l’usinage

Les entités d’usinage vont permettre d’identifier quels usinages vont être réalisés et avec quels outils.

Création de la première entité d'usinage (Le Profil) :

Cliquez sur l'icône [image] .

Deux fenêtres s'ouvrent :

Sélectionnez l’arête située à l’extrémité droite du profil. Cliquez ensuite sur [image] jusqu’à obtenir la sélection suivante :

Cliquez sur OK.

Une fenêtre s’ouvre :

Sélectionnez l'outil T1 dans la liste des outils, puis dans Nouvelles opérations, sélectionnez "Ebaucher" et Ajouter.

La fenêtre se présente donc ainsi :

Entrez les valeurs suivantes :

Surépaisseur axiale : 0.2mm

Garde radiale : 2mm

Dépassement axial : 0mm

Profondeur de passe maxi : 4mm

Surépaisseur radiale : 0.1mm

Garde axiale : 2mm

Dépassement tangentiel : 0mm

Cliquez sur OK.

Nous pouvons maintenant simuler l'opération de d’ébauche du profil de la pièce.

Effectuez la même manipulation avec l'outil T2 pour la finition de cet usinage.

Création de la deuxième entité d'usinage (Les deux gorges) :

Cliquez sur [image] , puis sur [image] pour créer une nouvelle entité d’usinage.

Sélectionnez les deux gorges :

Cliquez Sur OK.

Choisissez l’outil T2, puis Défoncer gorge radiale comme opération d’usinage. Cliquez Sur Ajouter.

Une fenêtre s’ouvre :

Laissez les valeurs par défaut.

Cliquez sur OK.

Création de la troisième entité d'usinage (Filetage) :

Cliquez sur [image] , puis sur [image] pour créer la nouvelle entité d’usinage.

Sélectionnez l’extrémité de l’axe, comme indiqué sur l’image :

Cliquez sur OK.

Choisissez l’outil T3, puis Fileter comme opération d’usinage. Cliquez sur Ajouter.

Une fenêtre s’ouvre :

Laissez les valeurs par défaut.

Cliquez sur OK.

Suivant [image] Vers la simulation de l'usinage


New Page 1

Création d’un nouveau projet

L’onglet QF est accessible via l’arbre de création.

Sélectionner QF pour accéder à la définition de projet.

Un clic droit sur le nom de la pièce permet de créer un nouveau projet.

Sélectionnez Nouveau Projet.

Laissez les paramètres par défaut et sélectionnez comme système de coordonnées, le système créé auparavant.

3. Valider la création du projet en cliquant sur OK.

4.

Suivant [image] Vers la définition du poinçon


New Page 1

Création maillage et calcul

Le poinçon étant créé, nous allons maintenant lancer le maillage et le calcul.

1. Un click droit sur Projet 1 donne accès au menu Création du maillage…

La taille du maillage est définie par 2 paramètres :

- une taille globale,

- une taille minimale à respecter.

2. Sélectionner OK pour valider les paramètres par défaut.

La création du maillage est automatiquement exécutée à la fin de cette étape.

Cliquez sur OK.

3. Le maillage étant effectué, il ne reste plus qu’à exécuter le projet.

Clic droit sur Projet1 et sélectionnez Exécutez le projet.

Remarque : suivant la taille du modèle, le calcul peut prendre quelques minutes.

Suivant [image] Vers la visualisation des résultats


New Page 1

Définition du poinçon

Avant d’obtenir le flan, nous devons définir le poinçon qui servira à obtenir la pièce finie.

1. Un click droit sur Projet 1 permet d’accéder à la définition du poinçon.

Cliquez sur Définir le poinçon.

2. Dans la zone graphique, sélectionnez toutes les faces du modèle. Faites une sélection de l’ensemble des faces en dessinant un carré regroupant toutes les faces.

Remarque : Dans le cas où la géométrie contient les bords matrice et/ou les surfaces sous serre flan, la définition du poinçon ne comprendra qu’une partie de la géométrie complète.

3. Définir le coefficient de frottement (0.15)

4. Définir l’épaisseur du flan (par exemple ici 1.0mm)

5. Le matériau du flan peut maintenant être défini ; soit en sélectionnant un matériau dans la base matériau fournie avec le logiciel, soit en définissant chaque paramètre dans la boite de dialogue.

Les données nécessaires pour définir le comportement du matériau sont :

- le module d’Young (MPa),

- le coefficient de Lankford,

(ou coefficient d’anisotropie plastique)

- les paramètres de la loi de Krupkowsky (loi d’écrouissage).

s = K (e0 + e)n

Suivant [image] Vers la création du maillage et calcul


New Page 1

Mise en donnée

Import de la géométrie

1. Utiliser Fichier, Ouvrir et sélectionner le format de type Parasolid

2. Sélectionner le fichier tutorial-1.x_t présent sous dossier d’installation ProcessWorks\data\PrivateDatas\Exemples-ProcessWorks (par défaut C:\Program Files\ProcessWorks\data\PrivateDatas\Exemples-ProcessWorks)

Définition du système de coordonnées

Afin de définir la direction d’emboutissage, nous devons associer à la pièce un système de coordonnées et définir notamment l’axe d’emboutissage.

1. Sélectionner Insertion, Géométrie de référence, [image] Système de coordonnées… pour définir le système de coordonnée. Dans 3DQuickForm, l’axe -Z définit la direction d’emboutissage. Les différents axes de coordonnées peuvent être définis à partir de la sélection de points/bords ou plans.

2. Dans le cas présent, sélectionner Inverser la direction de l’axe pour inverser la direction comme indiquée sur la figure suivante :

Validez en cliquant sur OK.

3. Enregistrez la pièce au format sldprt.

Sélectionnez Fichier / Enregistrer Sous pour sauvegarder le document.

Suivant [image] Vers la création du projet


New Page 1

Ouverture de l’assemblage

Ouvrez les ressources ProcessWorks. Rendez-vous dans Découpe Cambrage / Exemples CAO. A l’aide du menu déroulant, sélectionnez l’assemblage qui se nomme Assemblage_bielle_forge_eb_fin.SLDASM, puis sur Exécuter.

L’assemblage s’ouvre dans SolidWorks.

Enregistrez l’assemblage dans un dossier dont le chemin ne comporte aucun espace. (Par exemple : C:\exemple-processworks)

Suivant [image] Vers l’accès au module de Forgeage


New Page 1

Utilisation de ForgeXPress

L’interface ForgeXpress sert à définir les conditions nécessaires à l’obtention des résultats et de notre pièce forgée.

§ Démarrer ForgeXPress : Cliquez sur ProcessWorks / Procédés Forgeage / Démarrer ForgeXPress

La fenêtre : « Procédé Forgeage pour SolidWorks » s’ouvre.

§ Onglet Procédé :

Définissez le type d’opération à réaliser sur la pièce.

Ø Choisissez Ebauche puis finition

Définissez le type de Presse qui sera utilisée.

Ø Choisissez LascoVPA - EX.1

§ Onglet Lopin :

Sélectionnez le lopin dans l’assemblage.

Ø Cliquez sur

Ø Cliquez sur Lopin dans l’arbre de création. Lopin-1@Defaut s’affiche alors dans la zone de texte.

Sélectionnez le matériau du lopin.

Ø Sélectionnez Acier C10 - 2C10

Ø Cliquez sur le bouton Voir si vous voulez afficher les caractéristiques du matériau choisit.

Choisissez la température à laquelle doit être Préchauffé le lopin.

Ø Sélectionnez 100°.

§ Onglet Outils :

Dans Outils SolidWorks – Ebauche :

Ø Pour Supérieur, sélectionnez la matrice supérieure : matrice_sup_eb-1@Defaut

Ø Pour Inférieur, sélectionnez matrice_inf_eb-1@Defaut

Dans Outils SolidWorks – Finition :

Ø Pour Supérieur, sélectionnez la matrice supérieure : matrice_sup_fini-1@Defaut

Ø Pour Inférieur, sélectionnez matrice_inf_fini-1@Defaut

Dans Lubrification :

Ø Choisissez Eau + Graphite

Dans Température :

Ø Choisissez 200°

§ Onglet Calcul :

Sélectionnez le type de simulation : Rapide, intermédiaire ou précise.

Ø Choisissez Rapide

Cliquez sur Simuler

Pendant l’exécution du calcul, le pare feu bloquera certain programmes. Vous pouvez les débloquer sans danger.

Le calcul s’effectue jusqu’à l’affichage de l’écran : ( Le temps de calcul peut être long )

§ Onglet Résultats :

Cliquez sur Outils cachés pour ne pas visualiser les outils de fabrication. Ainsi vous visualiserez uniquement la pièce lors de sa fabrication.

La molette ainsi que le clic gauche de la souris permettent de zoomer sur la pièce afin d’améliorer la visibilité.

Vous pouvez visualiser différents résultats :

Ø Force de forgeage

Evolution de la force nécessaire au forgeage au cours du processus.

Ø Température

Evolution de la température de la pièce durant le processus.

Ø Contrainte

Evolution de la contrainte de la pièce durant le processus.

Ø Déformation

Evolution de la déformation durant le processus.

Ø Distance au contact

Evolution de la distance entre l’outillage et la pièce forgée.

Pour certaines visualisations (Température, Contrainte, Déformation et Distance au contact), vous pouvez enregistrer l’animation au format Avi, en cliquant sur [image] . En ce qui concerne Force de Forgeage, c’est une image que vous pouvez enregistrer au format Bmp.

En cliquant sur la touche pause, à tout moment durant la visualisation, vous avez accès au bouton Pièce (STL) [image] pour exporter, au format Stl, la pièce forgée afin de l’ouvrir ensuite dans SolidWorks.

Retour [image] Vers Choix des logiciels


New Page 1

Visualisation des résultats

La visualisation des résultats est automatiquement activée à l’issue du calcul.

Plusieurs résultats sont disponibles :

1. Le contour externe du flan qui résulte de l’opération de remise à plat du flan :

2. Les amincissements peuvent être affichés par un click droit sur Projet 1 et Afficher l’amincissement

3. Le retour au menu principal et aux différentes options de projet se fait par un click droit sur Projet 1 et Masquer l’amincissement

Autres options du logiciel

Différentes options sont disponibles avec le logiciel

1. Définir le flan initial:

Cette option permet de définir un flan initial non plan. Pour cela il est nécessaire de définir et de sélectionner des surfaces décrivant la forme initiale du flan.

2. Modifier

Cette option permet de revenir au niveau du menu principal du projet afin d’en modifier les caractéristiques et paramètres.

3. Condition Limite

Cette option permet de définir une condition limite de type bord fixe sur les entités sélectionnées (bords ou surfaces).

4. Offset du maillage

Cette option permet de réaliser un offset du maillage afin de prendre en compte l’épaisseur du flan.

5. Détruire le maillage

Cette option permet de détruire le maillage afin d’en redéfinir les paramètres.

6. Supprimer

Cette option permet de supprimer les entités sélectionnées.

7. Copier Projet

Cette option permet de créer une copie du projet existant.

Retour [image] Vers le choix des logiciels